unity knowledge

Reading time: 1 minutes

Mulesoft ends its support for 3.5. and 3.7. versions – what does it mean?

The background

As we were recently informed by Mulesoft, version 3.5 and 3.7 of mule runtimes will no longer be supported from January 25, 2020. What does it mean to its users?

Mulesoft decided to stop supporting outdated software versions, which were released in 2014 and 2015. For some of the setups, such as On-Premise, the additional support will be available for the following year (till January 25, 2021), however, this will be very limited and only in case of critical issues. Given that fact, the upgrade is highly recommended or even unavoidable. Mulesoft describes more details on the Product Versioning and Back Support Policy.

How to upgrade to the newer Mulesoft version?

To help clients perform the upgrade, Mulesoft shares essential documentation. Users can choose either to upgrade to version 4 or the latest version 3. However, there are significant differences between versions 3 and 4, so the upgrade should be performed carefully. Those who will experience any difficulties during the upgrade should get in touch with their integration partners to run the entire process smoothly.

Unity Group is the Mulesoft partner since 2015. Check our experience and projects we’ve successfully delivered to our clients.

Need any assistance in performing Mulesoft upgrade? Get in touch with us!

unity

unity

Let’s build something great together!

Contact Us

I agree to the processing of my personal data on the terms set out in the privacy policy . If you do not agree to the use of cookies for the purposes indicated in it, including profiling, turn off the cookies in your browser or leave the website. more

Accept